Pre 2.96 gcc Error

Pre 2.96 gcc Error

Mar 16, 2004

Update: Fixed in 1.0
A compiler error in the file pscrypto.h has been reported for pre gcc 2.96 compilers. The error is related to the handling of curly braces in C macros. As 2.96 is actually a misnomer for a development release of gcc 3.0, this explains the incompatibility with the preprocessor between such close release numbers. A fix is available upon request and will be included in the next release.

Subscribe

Subscribe via RSS.

Tags

News (22) Releases (48)

Recent Posts

About

MatrixSSL™ is an embedded SSL and TLS implementation designed for small footprint applications and devices.

Links

Company

Copyright (c) INSIDE Secure Corp., 2002-2016. All Rights Reserved.